Hopefully it get to my buy price.....I just want to leave it

Can't be taking space in my computer without return.

what is target balance?

did you try changing nodes?

Nomoreloss
For over 8months I haven't harvest nothing

it’s based on predictable math, I’m sorry if you had other expectations

I agree that the user experience around delegated harvesting is pretty poor right now but it works as intended

there may be a chance that your delegated harvesting isn’t active right now

This problem is from last year

I complain here..... unfortunately there is not to do about that

kun_

All transactions here are confirmed (success).

how to update wallet to 2.4

https://github.com/NemProject/NanoWallet/releases/download/2.4.2/NEM-Wallet-2.4.2.zip

already downloaded but i dont know how to update it

extract files from archive, then open start.html in any browser to run the app

but its not showing my old wallet name

export the private key from old wallet and make the new one using your key

Ъ!!!11
export the private key from old wallet and make the new one using your key

I think he wanted to update the windows wallet and not switch to the universal one

@cryptoBeliever HELP! 😃. May I know how can I see as an ordinary trader if a certain mosaic is already renewed?

how to update 2.1 to 2.4

hello admin.........When i sync blockchain to 1720000, the sync stop ,and an warning out "WARNING Timer SYNC raised exception: java.util.concurrent.CancellationExceptionjava.util.concurrent.CompletionException: java.util.concurrent.CancellationException"what wrong with this warnning?

abhishek singh
how to update 2.1 to 2.4

Hi. First export wlt file from old version. Next download and extract new wallet and import wlt file using Import option.

Export option is visible when you click Account in top right corner.

i mean to say what i have to import inthat

cryptoBeliever
This is only warning. How much memory you have allocated in start script?

command=java -Xms512M -Xmx1G -cp ".:./*:../libs/*" org.nem.deploy.CommonStarter

No. It allow you to import existing private key.

https://www.coindesk.com/nem-foundation-layoffs-xem-crypto

Hello!I'm trying to install NEM2-CLI for my project that I'm doing.When I ran "npm install --global nem2-cli" it gave me an error.Here's the link to my question on the NEM forum:https://forum.nem.io/t/nem2-cli -installation-error/21724

Sorry, the link is https://forum.nem.io/t/nem2-cli-installation-error/21724

I was banned from red! Please let me just read or back to NEMberia